A TENNESSEE

M STATE UNIVERSITY

BANNER TIPS AND TRICKS
Training Guide

Updated - October 2015



Banner Tips and Tricks

T ageTe [V AT ] o HUUT PO T ST ST TTOTRRI 2
T oY 1A g Y= 2 - T o 1= PPN 3
Y AV = = o T L= PP PTPPPPPPPPRS 3
Pi¥e Lo [T oY=l LT o o IV VAN 2= o] o 1= SN 3
Working with and Editing MY BanNEr.........uiiiiiiiiei ittt ettt ee sttt e e sttt e e s srte e e s ssae e e s sbaeeessseaeeesnnes 5
PEISONAL LINKS ...ttt ettt et e s e e sttt e s bt e s b e e e s ab e e s b e e sab e e sbee e nreesareeesareenn 7
(600] 1o TP OO PSPPSR PO PPRPRRRTRRP 9

P ¥ o [T a Y= 6] [o] 3PN 9
Changing/ReSEEEING COIOIS....cciuiiiiiieeiie ettt ettt cte e e tee e te e et e e stbe e e eteeeetbeesbeeebeeesabeeebeeeesteesseeennns 11
YT a1 T = o T 2T T U= PSPPSRt 12
General SEArCh (GUISRCH) ... ettt et te e e s re e s te e e ba e e satee e bae e saeesnbaeessseeensasesseesnsaeanes 12
RedUucing YOUr SEArCh RESUILS ........oiii ettt et e e e e ctre e e e e tte e e e e bte e e e eabsaeeesntaeeeeanes 13
EXtracting RESUITS INTO EXCEI ..eeiiueiiiee ittt ettt e et e e e e tte e e e e bt e e e e ebteeeeebteeeseantaeaesntanessnnes 15
QUUICKFIOWS ..ttt ettt ettt ettt at e st e e s ab e e sabeeeabbeesabeeeabeesabeesabeeesabeesabeeesnbeesasaeesabeesn 16
GTVQUIK - Add Your QuickFlow to the Validation Table........ccceoriiiriiiiiiiiiieceeceeee e 17
GUAQUIK — Define/Create YOUr QUICKFIOW ......coovieeeeiiieee ettt eeeeeete et e e e s e e eeaaeeeeeessesssseseeeeesssnns 18
GUAQFLW — Launching YoUr QUICKFIOW ......ccccuuiiiiiiiiee ettt ettt e e et e e e nrae e et 19
GUAQFLW — QuickFlow Form (Searching for an Existing QUICKFIOW).........cooiiiiiiiiciiiieecee e, 21
EXIT QUICKFIOW ...ttt et st a e e st e e s ab e e st e e s ateesabeeesabeesabeesabteesabeeenanes 22

1 Updated - October 2015



Banner Tips and Tricks

Introduction

Banner Tips and Tricks is designed to show you many of the useful features available in Banner (also
known as Banner INB). This guide is broken down into three (3) sections: Personalizing Banner,

Searching in Banner and QuickFlows.
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Personalizing Banner

Banner has some useful tools that allow you to personalize your Banner account. We will explore how
to add items to My Banner, Create Personal Links and customize your colors in Banner.

My Banner
My Banner is located in the Hierarchical Tree Menu Structure Canvas on the Main Menu. Think of My

Banner as a favorites folder; a place where you can add the forms you use most often when working in
the system.

Adding ltems to My Banner

| Oracle Fusion Middleware Forms Sel
File Edit Options Block ltem Record Query Tools Help
(@ EEEEIEEL EYEIIEEEE I

’EgGeneral Menu GUAGMMU 864 (TEST)- Monday, September 21, 2015 - Last login Monday, September 21, 20~

to build. [GUAPMNU%
f-3Banner

(21 Student [*STUDENT]
[ Advancement [*ALUMNI]
[JFinance System Menu [*FINANCE]
[Z1Human Resources [*HRS]
(IFinancial Aid ['RESOURCE]
[_1General ["GENERAL]

1. Open My Banner
2. Select GUAPMNU
a. If you have not built your My Banner, it will say that it is empty
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B Oracle Fusion Middleware Forms Services: Open > GUAPMNU - 0
Eile Edit Options Block ltem Record Query Tools Help

(BYE ACAEE %7 DERE @ & BR SH ¢+ & @

i_E_E My Banner Maintenance GUAPMNU

TRAINO1's Personal Menu

[GTVEMAL  [E-mail Address Type Validation

[Foaneny | [Finance System henu

[RoQUENU | [Financial Akt System Global Establishment

Type: | Oracle Forms module ‘l @ Object Description
[sPapEN [student Bio/Demo Form
Object Description [soapcoL [prior College
[TOADEST | [Account Printer Selection B i i
[ToanENy | [sccounts Receivable Globals | |
[sTvaTYP | [address Type Code Vaidation -
[aoameny | [advancement Menu | |
GUAERRM  |Banner Error and Warning Messages :
GUANT  [Banner Ginbal intialization L] ,;
GUACALN |Calendar 1 4 [Bhid
[BoANTEH | [Common Matching Entry : B
[eTvemse  [comman Matching Source Code Validation ]
[sTventy | [county Code Vaiidation . =]
‘EOQMENU ‘Ducumanl Management I
n
!
1

[cuaGHNy [General Menu

‘SF‘A\DEN ‘Ganeral Person identification
‘SPA‘I'ELE ‘Ganeral Person Ta\epnone{ %;
[euisacH  [General searcn

‘GUAUPRF ‘G eneral User Preferences Maintenance

<

[GuAHELP [Help

‘PUQMENU ‘Human Resources System Global Establishment -

[ [
\ \
[ [
[ [
\ \
[ [
[ [
—
g \ \
—
[ [
\ \
[ [
[ [
\ \
[ [
[ [
[ [

1 D IR

m\wm/_——.______

3. The My Banner Maintenance form will open —you have two options to add items to My Banner
a. Scroll through the lift of forms (located in the table on the left)
b. Highlight the form by double clicking on it (it will turn blue when selected)

Click the Insert Icon &/
The form will be inserted into your list (located in the table on the right)

o o

e. When you are finished adding items, Save your changes
OR
Enter the seven-character code directly into the Object Field in the table on the right
Press the Tab Key
The Form Description will display (you can edit the description)

o o ocw

When you are finished adding items, Save your changes
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Working with and Editing My Banner

In order to refresh My Banner, you will need to sign out of Banner and sign back in.

£|

[

Oracle Fusion Middleware Forms Services = =

File Edit Options Block Iltem Record Query Tools Help
(&

A B EE S gl H @@ 0X

78 General Menu GUAGMMU 8.6.4 (TEST)-Monday, September 21, 2015 - Last login Monday, September 21, 2015 02:32:44 PM

EEEEERE

Products: B Wenu | Site Map | Help Center

[ Student Bio/Demo Form [SPAIDEN]
[ Prior College [SOAPCOL]

[ General Person Telephone [SPATELE]
Organize My Banner [GUAPIMNU] .
“9Banner Perzanal Link 1
(L3 Student [* STUDENT] Personal Link 2
1 Advancement [*ALUMNI]

[JFinance System Menu [*FINANCE]

_JHuman Resources [*HRS] Personal Link 4
I Financial Aid [*RESOURCE] Perzonal Link &
[ General [*GENERAL]

My Links
Change Banner Passward

Check Banner Messages

Fersonal Link 3

Perzonal Link &

My Institution

ellucian.
Banner Broadcast Messages U N \VERSH—Y

29-MAY-2014 HINT: Double click a broadcast message to see the full text. et

Press ENTER to start selection or expandicollapse menu

| | <0sc~- B,
e ——— e —

1. Click on the My Banner folder to expand it
2. Double click on the item you want to open
3. To edit My Banner, select the Organize My Banner (GUAPMNU) link
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& Oracle Fusion Middleware Forms Services: Open = GUAPMNU

File Edit Options M tem Record Query Tools Help

TRAINO1's Personal Menu

Type: |0racle Forms module v| @

Object Description

|TDADEST |Accnunt Printer Selection —

[ToamEny  [Accounts Receivable Globals
[sTVATYP  |address Type Coge Validation

[aoameny  [advancement enu

[ouagrri  [Banner £rror and warning Messages
[euANT  [Banner Global itialization

leuacaLn [catendar

[eoamTeH [common atching Entry
|GTVCMSC |CDmmDn Matching Source Code Validation

|5TVL".NTY |Cnunty Code Validation

|EOQMENU |Dncument Management
[eTvEmMAL [E-mai Adaress Type Vaiation

|FO QMENU |F\nanca System Menu

[Roueny  [Fnancial Aid System Giobal Estabishment
[euagHNU  [General Menu

|SPAIDEN |Genera| Person Identification

|SPATELE |Genera| Person Telephone
|ouisreH  [General Search

|GUAUPRF |Genera| User Preferences Maintenance

[ouatELP [Help
[PoamENy  [Human Resources System Global Establishment |~

e e e s

Enter Object Name; List to Search

=]
«

=

Object Description
[sPaDEN |student Bio/Demo Form
[soapcoL [prior colege
|SPATELE |Genera| Person Telephone

4. Click inside the field for the item in your list that you want to remove

5. Select Record Remove 49

6. When you are finished deleting items, Save your changes
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Personal Links

Similar to My Banner, Personal Links are available for you to set up, however, with Personal Links, you
can include links to external Websites.

5] Oracle Fusion Middleware Forms Services = =

File =
Direct
QObject Search
QuickFlow

Query Tools Help

IS EE G H@ 01X

, Seplember 24, 2015 - Last login Monday, September 21, 2015 03:43:28 PM
E‘ Welcome, TRAINOT. Products: B Menu | Site Map | Help Center

My Links
Refresh *STUDENT] Change Banner Password
Print
it ment FALUMNI] Check Banner Messages
ET\I AuickFlow [System Menu [*FINANCE]

P | Link 1
lesources ["HRS] ‘ersonal Linl

u |l Aid ["RESOURCE] Personal Link 2

Preferen:eﬁi i ["GENERAL] Personal Link 3

Personal Link 4

Persanal Link &

Personal Link B

My Institution

ellucian.
Banner Broadcast Messages UNIVERSITY

25-MAY-2014 HINT: Double click a broadcast message to see the full text. el

Press ENTER to start selection or expand/collapse menu

| <0sc=

1. Click the File Menu
2. Click Preferences
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5] Oracle Fusion Middleware Forms Services: Open > GUAUPRF -
Eile Edit Options Block ltem Record Query Tools Help

EEIaEE I

Display Options ~ Directory Options M Menu Settings LDAP

Description: ‘Enter the description for the "My Personal Link 17 link /( Enter the

Default Value: [vour first personal ink description descriptionin the

User Valug: [student Form = User Valus Field

Description: [Enter the URL or Banner object for the "My Personal Link 1 ink

Default Value: [¥our first personal link URL

User Value: ‘SPA\DEN Enter the 7-

character code or

Web Address

Description: ‘En(er the description for the "My Personal Link 2° link.

Default Value: [¥our second persanal ink description

User Value: ‘Guugle

Description: [Enter the URL or Banner object for the "My Personal Link 2° ink

Default Value: [¥our second personal ink URL

User Value:

Description: ‘En(er the description for the "My Personal Link 3" link.

Default Value: ‘Ynur third personal link description

User Value: [¥eur third personal ink description

(I s PR
FRM-40400: Transaction complete: 4 records applied and saved.

| <0sc=

3. Click the My Links Tab
a. Each Personal Link has two sections

4. Enter the description of the form or web address in the User Value field

5. Enter the 7-character code or web address in the User Value field

6. When you are finished adding items, Save your changes

orms Services

Tools Help

© I Eh(

ITm g EILI@ 01X

Products: El Menu | Site Map | Help Center

ly Banner My Links

1 Student [*STUDENT] Change Banner Password
[ Advancement [*ALUMNI] Check Banner Messages
IFinance System Menu [*FINANCE]
1Human Resources [*HRS]

(IFinancial Aid ['RESOURCE] Gooile
[ General [*GENERAL]

Student Form

Personal Link 3

Personal Link 4

Personal Link &

Personal Link B

Iy Institution

ellucian.
Banner Broadcast Messages UNIVERSITY

29-MAY-2014 HINT: Double click a broadcast message to see the full text.

Enter the object name; Press LIST for listing.
Record: 1/1 | ] . | <0sC=

7. Next time you sign into Banner the descriptions will display
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Colors

Adding Colors

Another way to personalize your Banner settings is to change the colors of the background, scroll bars
and other interfaces.

| % Oracle Fusion Middleware Forms Services

i 2 EE S E S RI@ X

Object Search y, September 21, 2015 P =

QuickFlow -
[¥] Welcome, TRAINO1. Products: [~| Menu | Site Map | Help Center
My Links
[*STUDENT] Change Banner Pazsword

ment ["ALUMNI] Check Banner Messages
.. [System Menu ["FINANCE]
esources [*HRS]

Aid ["RESOURCE] Personal Link 2

Preference; i I"GENERAL] Personal Link 3

Ferzonal Link 4

Fersonal Link 1

Fersonal Link 5

Persanal Link B

My Institution

ellucian.
Banner Broadcast Messages UNI VEHS ITY

29-MAY-2014 HINT: Double click a broadcast message to see the full text.

Press ENTER to start selection or expar menu

k‘W

1. Click the File Menu
2. Click Preferences
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Directory Options My Links Menu Settings LOAP

Display Options User Interface Color Settings

Select color. ‘Entartne RGB color code for non iconic buttens. =
Ir2049204b153

Swatches || yss | Res

[r204g204p153

[Enter the RGE color code for the canvas,

[r2550255b255

IJJJJ I ) Recent:

)
|
[

[r2550255b255

| B

‘Entartne RGB color code for code/description prompts. b

I

‘En(erme RGB color code for the menu links canvas.

Preview
D [r255g2550255
.
D Sample Text Sample Text [r2550255b255
[ ‘Entarthe RGH color code for the menu broadcast message canvas.
- Cancel Reset
r2559255b255
[ Include Header Row in Data Extract ‘ ‘ User Value: [r255g255b255 -

]
Enter user specific seftings to override the default settings. Delete record to remove user setting. Press LIST fo see available colors or enter the RGB value.

Click the Search Button B for the user interface you want to change
The Swatches Window will open

Click the color you want to select

Click OK

Continue through the list as you like

Nouhsw

File Edit Options Block Item Record Query Tools Help

RERCIEN= N

[T @

My Links Menu Settings LOAP

Display Options User Interface Color Settings

[+ Display Form Name on Title Bar Description: [Enter the RGE color code for non iconic buttons. -
Default Value: |r204@204h1 53

| Display Form Name on Menu
User Value: |r204g204b153

|« Display Release Number on Title Bar
Description: |Enter the RGB color code for the canvas.

+# Display Database Instance on Title Bar Default Value: |r255§255b255

User Value: r2049204b20.

Alert Options

Description: |Er|(er the RGB color code for code/description prompts.

\¥ Prompt Before Exiting Banner Default Value: r0g0b0
uservane: [

|+ Display Additional Confidential Warning

¥ Display Additional sed Warning Description: |Enter the RGB color code for the menu links canvas.
Default Value: |r255§255b255
| Display Duplicate SSN/SIN/TIN Warning User Value: |r255§255b255
Data Extract Description: |Er|ter the RGB color code for the menu broadcast message canvas.
Default Value: |r255§255b255

[ Include Header Row in Data Extract User Value: |r255§255b255

]
FRM-40400: Transaction complete: 1 records applied and saved.

8. When you are finished changing items, Save 1= your changes
9. The colors will display
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Changing/Resetting Colors

You have the ability to change any colors or reset colors that you have customized.

efvices: Open > GUAUPRF

e Edit Options Block lem Record Query Tools Help
HEEE 9% BE0HE @ 2 BE

eneral User Preferences Maintenance GUAUPRF 8.6.4 [TBRS: 1.2] (TEST)

o | < & | @

EEVROL I Directory Options Wy Links Menu Settings LDAR
Display Options User Interface Color Setti Select color. “
|v* Display Form Name on Title Bar Description: Enter the RGE |20 %iLHS8 | REGB
Default Value: r204g204b
|v* Display Form Name on Menu
User Value: r204g204b
| Display Release Number on Title Bar O .
Description: |Enter the RG JjJJJ | Recent:
| Display Database Instance on Title Bar Default Value: 2559255
User Value: r204g204b;
Alert Options
Description: Enter the RG
¥ Prompt Before Exiting Banner Default Value:
5 " 5 5 User Value:
Iv* Display Additional Confidential Warning Preview
Descriptioh: Enter the RGH D -
|« Display Additional Deceased Warning 0 nierine
Sample Text Sample Text
Default \falue: 2560255b: D
v Display Duplicate S SK/SIN'TIN Warning User Value: [r26592660;
OK Cancel Reset |
Data Extract Description: Enter the RGH - :
I
Default Value: |r255g255b255 I
| Include Header Row in Data Extract User Value: |r255g255b255 EI =
-
1 »
Enter user specific settings to overide the default settings. Delete record to remove user sefting. Press LIST to see available colors or enter the RGB value.
Record: 2/ <0S5C> |

1. After selecting the Preferences option from the File Menu the window will open

L
2. Click the Search Button D for the user interface you want to change

3. The Swatches Window will open

4. To reset the color (back to the default), click the Reset Button
OR

5. Select another color from the color swatch

6. Click OK

7. When you are finished changing items, Save your changes

8. The colors will reset or the new colors will display
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Searching in Banner
This section will go over different types of searches in Banner.

General Search (GUISRCH)

The General Search form in Banner is a form you can use to find someone by their Email address or
Phone Number.

1% Oracle Fusion Middleware Forms Services: Open > GUISRCH =

File Edit Options Block Item Record Query Tools Help

(B0 E AEEE % BG@E a8

CH 8.6 (TEST) .-

1P

| @ |
Additional ID E-mail Country Code Area Code Phone Number
y@nstate.edu
Enter one search criteria (Alternate 1d E-Mail Telephone) and press Next Block to list matching records

— [ [ == [27-sEF -
Matching e-mail: ‘CAMP |woale edu

| \ \ \ \
Matching e-mail: ‘ |

| \ \ \
Matching e-mail: |

| \ [ [
Matching e-mail: ‘ |

| \ \ \
Matching e-mail: ‘ |

| \ \ \
Matching e-mail: |

| \ \ \
Matching e-mail: ‘ |

| \ \ \
Matching e-mail: ‘ |

| \ \ \
Matching e-mail: | |

| \ \ \
Matching e-mail: ‘ |

A e e e e e,

Identification Number.

> First Name Middle Name Last Name Birth Date :{

| | <0sC=

Enter the E-mail address or Phone Number in the Key Block
Next Block

Matching results will display

Double-click in the ID Field for the record you want

PWNPE
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| £ Oracle Fusion Middleware Forms Services: Open > SPAIDEN [Q] - B

Eile Edit QOptions Block [tem Record Query Tools Help

EaeEE %% Bl & B E G

D (e GeneratelD:  [&]

Current |dentification |EUEEREICRIsEIile=iis] Address Telephone  Biographical E-mail Emergency Contact. ~Additional [dentification

ID: Name Type: EI

Person [" Override Name Parse ID and Name Source

Last Name: I} Last Update

First Name: E[

Middle Name: User:

Prefix: Activity Date:

Suffix: ’7 Origin: l—
Preferred First Name: ‘

Full Legal Name: ‘

Qriginal Creation

user:
Name: | =] Create Date:

Non-Person

ar R e e sl v e

1D number; LIST for person; COUNT HITS for non-person; DUP ITEM to generate |D; DUPLICATE RECORD for Atternate 1D look-Up.
| <0sC>

5. Open the form you want to view
6. The T-Number will automatically populate

Reducing Your Search Results

You can reduce your search results in Banner using the wildcard (%).

£ Oracle Fusion Middleware Forms Services: Open = SOISBGI [Q]

File Edit Options Block ltem Record Query Tools Help

ERYE AABERE 4% REE A 8 BB SR G2 & @0 1X

Source or Background Institution

HS College Source HNone Code Name City

%Tennessee¥

SIS RGNS EEN i)
oRNO e RGO REeN | |
SRS RES BTSN
SENOEEGEN GG TGN )

1. Enter your search criteria

—1
2. Execute your query (F8 or )

ATTTTTTD

State or Admission
Province Request Code
- -

L] e
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& Oracle Fusion Middleware Forms Services: Open > SOISBGI [Q] = = A
File Edit Options Block Item Record Query Tools Help
8w Il@@@@ﬂﬁlﬁi@@I%IEIE.I@@I'-I——IFﬁI@l
Source or Background Institution
State or Admission
HS College  Source  HNone Code Name City Province Request Code
(7] d]
F ﬂi F e loooz7s  [Southwst Tennessee Cry Col [mempns m em -
o L o © oot1se  [East Tennessee State Univ [sonnson cty | cLT
o ® o s (001485 [Middle Tennessee State Univ [murtreesboro | cLT1
e . e O 001803 [Tennessee State Universiy [Nashvile m [eemr
o ® o © o01804  [Tennessee Tech University [cookevile m cLT
s ® s © oo180s  [Tennessee Wesleyan College [athens | cLT
e L] e [ ‘DEH 818 |Tennassee Temple University |Ch attanooga ’TN_ W
o L o = ‘001331 |UnNT C !r ’mﬁ LT -
o ® o © oote43  [univ Tennesses Knoxvile® [iknoxvite e cLT
C ® C s 001344 [univ Tennessee Martin [martin o R
o L o © oozess  [Middle Tennessee Sch Ancsthsa [Madison | cLT
o ® o [e 705725 [univ of Tennesses - Memphis [mempns ’TN_ cLT1
© i ® [ | | O
el w-

3. Your results will display
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Extracting Results into Excel

Oracle Fusion Middleware Forms Services: Open > SOISBGI [Q] = =
Edit Options Block [tem Record Query Tools M
0 EREE S W g et [Eaoge | k[ & @@ 0
'Source/Background Institution Query-O SOISBG Dynamic Help Query el £ L £ SOROEOH
Dynamic Help Edit
Source or Background Institution Help (tem Properties)
Help (All Fielas) Stateor  Admission

HS College Source  HNone Code Show Keys City Province Request Code

List o Ad| A
F b F F 000274 [Soi Display Eror [mempns ™ LT -
C ® C e .

oot19e e Display ID Image [sonnson cty ™ CLT1
o ® o O 001465 M4 oo dar [murtreesboro ™ cLT
C . C e 001803 [Ter cajculator [nashvile ™ CLT1
& L & e 00180¢  [Ter Ertact Data i K [cookevile ™ cLm
Xract Lata with K.ey —
© ® C &
001805 EIEMTM?' [thens ™ CLT1
& L & = 001818 [Ter [chatt ™ LT
o ® o [e 001831 |U—n| Technical Support ' [cnatianooga ™ oLt
& L & Q 001843 m About Banner [knoxile ™ CLT1
0 ® 0 © (001844 [Univ Tennessee Hartin [martn ™ cm
s ® s O oozsss  [Middle Tennessee Sch Anesthsa [Madison ™ cLT
o ® o O 106725 [univ of Tennessee - Memphis [Memonis ™ cLT
© G | | —
w— -l e

1. Select Help->Extract Data No Key
2. Follow the prompts (it may take a few minutes for your sheet to open)

H ©- = gokoutd.csv [Read-Only] - Excel
HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW
L gf; Cut Calibri Jn e s = EF Wrap Text General - L::J Normal Bad Good N
ER Copy -~
e e B I U - MergemCanter + § < %+ %4 43 Condfoml Formats Explandtory ..
Clipboard [F] Font ] Alignment ] Number [ Styles
c24 -
A B C D E F G
1 Source or Background Institution Type; Press HELP for Detail Information. Code Name City State or Province Admission Request Code
2 |C 274 Southwst Tennessee Cmty Coll  Memphis TN CLT1
3C 1198 East Tennessee State Univ JohnsonCty TN cm
4 C 1466 Middle Tennessee State Univ Murfreesboro TN CLm1
5 |C 1803 Tennessee State University Nashville ™ CLT1
6 |C 1804 Tennessee Tech University Cookeville ™ CLT1
7C 1805 Tennessee Wesleyan College Athens ™ CLT1
g |C 1818 Tennessee Temple University Chattanooga TN CLT1
9 |C 1831 Univ Tennessee Chattanooga Chattanooga TN CLT1
10|C 1843 Univ Tennessee Knoxville* Knoxville ™ CLT1
11c 1844 Univ Tennessee Martin Martin ™ CLT1
2c 3944 Middle Tennessee Sch Anesthsa  Madison ™ CLT1
13 C T06725 Univ of Tennessee - Memphis Memphis ™ CLT1
14
15
16
s —-—--"—-.____ —--'-"-I-..____

3. Your spreadsheet will open
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QuickFlows

Banner Tips and Tricks

If there is a process that you do in Banner on a regular basis, you can set up a QuickFlow. A QuickFlow is
a function in Banner that will take you to a series of pre-defined forms in the order that you design.

QuickFlows are simple to create and even easier to use.

You can access the QuickFlow menu through the hierarchical tree structure menu (General-->System
Functions/Administration-->QuickFlow Process) or by entering the form names into the Go To field

Go To... [eTvauld =]

|5
File

@

Oracle Fusion Middleware Forms Services

Tools Help

IEEEKERERE]

i

=

I &y [

T EE S @@ 01X
" General Menu GUAGMNU 6.4 (TEST} - Thursday, October 15, 2015 - L ast login Thursday, October 08, 2015 04:29-40 PM

Go To... [aTvaui [*] Welcome, TRAINO1.

Products: B Menu | Site Map | Help Center

Ea My Banner

fBanner

(3 Student ['STUDENT]

(I Advancement ["ALUMNI]

1Human Resources [*HRS]

(I Financial Aid ["RESOURCE]

{AGeneral PGENERAL] &
[1Job Submission [*GENJOB]

Bl QuickFlow Code Val

Bl QuickFlow [GUAQFLW]

(Finance System Menu [*FINANCE]

4 System Functions/Administration [FGENSYS] 3%
I Menu/Preference Maintenance [FGENMENU]

IS QuickFlow Process ["GENQUIK]

tion [(%)UIK]

B QuickFlow Definitions [GUAQUIK]

_IMiscellaneous General Forms [*GE|
(1Common Matching [*GENMATCH]
[1Event Management [*GENEVENT]

My Links
Change Banner Password

Check Banner Messages
Student Farm

Google

Persanal Link 3
Personal Link 4
Persanal Link 5§

Fersanal Link &

My Institution

ellucians

Banner Broadcast Messages

29-MAY-2014 HINT: Double click a broadcast message to see the full text.

UNIVERSITY

Enter the object name; Press LIST for listing

| | <0sc>
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GTVQUIK - Add Your QuickFlow to the Validation Table

Your first step is to name and add your QuickFlow to the validation table.

() Oracle Fusion Middleware Forms Services: Open > GTVQUIK = =
File Edit Options Block ltem Record Query Tools Help
(B E[REEE 9 268 @ E BRI G L (£ @1 1X
Code Description Activity Date
|aDounsus |Aditional Unsub [30-auG-2012 (=1
| |
Blank Row ADNG |Graduate Admission Process [22-sEP-2007
ADIR |undergraduate Readmi Process [16-seP-2010
DMy |undraraduate Adm Process [22-seP-2007
|arr pefine Grade Processing Rules [03-JuL-1987
) |HR ppication Procedurs [05-suL-2008
1. Open GTVQUIK - QuickFlow Code Validation
2. Click the Insert Record icon =
a. Ablank row will be inserted
=

& Oracle Fusion Middleware Forms Services: Open > GTVQUIK -

File Edit Options Block Item Record Query Tools Help

(BYE RAAER 7 REHE @ & REB SR ¢ L L @0 X

Code Description Activity Date
[aDounsus |agitional unsub [30-auG-2012 (2]
Loua I—— ey
[sanPLE [sample QuickFiow [15-0cT-2015
e P ——r fiessnaoso
[2Dmy |underaraduate Adm Process [22-seP-2007
v [pefine Grade Processing Rules [p3-auL-1887
[app |HR Appication Procedure [0s-suL-2008
[ooT [Bootcamp [02-1un-2012
[pune [Bugget nquiry [14-mav-1987
canp [Boot camp ‘\

Enter the Code
Enter the Description

Save
Close the form X

A
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GUAQUIK — Define/Create Your QuickFlow

Your next step is to define your QuickFlow, meaning adding the forms to your QuickFlow (in the order
you want the forms to open).

| £ Oracle Fusion Middleware Forms Services: Open > GUAQUIK =

File Edit Optons Block ltem Record Query Tools Help

B EIBABE T @EE %l%l@

%5 QuickFlow Definitions GUAQUIK 8.2 (TEST)

QuickFlow: | [sauPLE [ )[sample QuickFiow
Available Forms Current Forms
Find:
[55B_MASKIN  [Use for SSB Masking ONLY - Only special predetermined fieios B [spapen |ceneral Person igentification B
[amnackn [pues Acknowiesgement [soarcoL [Frior cotiege
‘AAAACKR |Dues Acknowledgement Rules |SOATE5T |Test Score Information
[AAsADIS [pues Adiustment y } }
[AAACHEN [co-temper - = [ [
[aasDiNs [Dues istatment B [ [
<

[aaapUES [pues Entry « [ [
‘AAAMBDP |M embership Default Benefit'Premium Rules | |
[anamBRL [membership Rutes [ [
[AAAMEMB [membersnip [ [

| [

e T

1. Open GUAQUIK
2. Enter your QuickFlow name in the Key Block
a. If you do not know the name of your QuickFlow you can search for it by selecting the

Search button E”

"7 Option List

QuickFlow Codes

Existing Quick]

b. Select QuickFlow Codes

Next Block

4. Enter the forms that will be in your QuickFlow in the order that you want the QuickFlow to run
in the Current Forms block located on the right side of the form

[l

w

5. Save
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GUAQFLW — Launching Your QuickFlow

There are several ways to launch your QuickFlow.

1. Click through the Hierarchical Tree Menu
Structure Canvas and select QuickFlow

& QuickFlow Process ["GENQUIK]

(GUAQFLW)* B QuickFlow Code Validation [GTVQUIK]
2 QuickFlow Definitions [GUAQUIK]
B QuickFlow [GUAQFLW]
2. Enter the QuickFlow name in the Go To Field
Go To... |SAMPLE i
3. Go to File=>QuickFlow*
Bl opions & R

Direct Access M
Object Search

Q.uickF\tfw P \

9

Refresh

Print

Exit

- - NA
R E]

Preferences

4. Add the QuickFlow to My Banner

"3 General Menu GUAGHNU 8.6.4 (TEST)-Th

B Student Form [SPAIDEN]
& Organize My Banner [GUAPMNU]
ZdBanner
(1 Student [*STUDENT]
C1Advancement [ALUMNI]
CIFinance System Menu ['FINANCE
IHuman Resources [*HRS]
CIFinancial Aid ["RESOURCE]
gneral ['GENER

5. Add the QuickFlow to Personal Links

My Links

Change Banner Password
Check Banner Messages
Student Farm

Google

Personal Link 4

Personal Link 5

Personal Link B

*If you select this method, you will have the ability to search and automatically relaunch for your
QuickFlow. See Searching for an Existing QuickFlow below for instructions.
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£ Oracle Fusion Middleware Forms Services: Open > SPAIDEN [Q] =

File Edit Options Block ltem Record Query Tools Help

(BwE RAABEBRE %9 2EE @ B AR %@ G & £1@

31 (TEST) QuICKFIOW: SAMPLE: 1 0F 3 1ilrlrlrlrlelrlel el bl el LT o e e e LT Do e o e o

"4 General Person Identification SPAIDEN 85

1Dz |TUU!-G4099 F|Murphy, Genevieve
Name of QuickFlow
and Form number out
of total number of
(eI ChRGEN=NLLE  Alternate |dentification Address Telephone  Biographical E: forms Additional Identification
ID: Name Type: [*]
Person [ Override Name Parse ID and Name Source
Last Name: [Murphy =] Last Update
First Name: |Genavieva E
Middle Name: | User: |SAISUSR
Prefix: Activity Date: ~ [26-SEP-2015
Suffix: Origin: [eoaucH

- \d e

1. The first form in your QuickFlow will open
a. Notice the name and form number out of total number of forms in QuickFlow in the Title
Bar
2. Perform the task
a. Be sure to save you work if you make any changes

close X the form
The next form in your QuickFlow will open
5. Continue through the QuickFlow until you have gone through all the forms

Pw
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GUAQFLW — QuickFlow Form (Searching for an Existing QuickFlow)

The QuickFlow functionality allows you to search for a QuickFlow by going to File=>QuickFlow or using
the form GUAQFLW — QuickFlow. The benefit to opening a QuickFlow with these two options is that
when you finish with your QuickFlow, you have to option to automatically relaunch it.

’z_s QuickFlow Form GUAQFLW 8.0 (TEST)

QuickFlow: | [7
| %

Description:

{ sat ) cear ;{ cancel

1. Open GUAQFLW — QuickFlow
2. Click the Search Icon =

| Qracle Fusion Middleware Forms Services: Open > GUAQFLW - GUQQUIK =

File Edit Oplions Block Item Record Query Tools Help

FEEE-EEEIE D EIEYEE]

%1 QuickFlow Query GUQQUIK 8.0 (TEST) -

[Fn o[ 68 @1

QuickFlow Code ‘QuickFlow Description

REDB Record Educational Background 2
REGP |Accept Registration Payments.

REGR Define Enroliment Process Rule

- Scroll through

e % [sampie quickFiow the list

[scH [scnooss

Form Name Description
SPAIDEN |General Person identification

SOAPCOL Frior College

SOATEST Test Score Information

L| .

3. GUQQUIK —QuickFlow Query Form will open
4. Scroll through the QuickFlow codes located on the top of the form
5. Double click on the QuickFlow you want to launch
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"8 QuickFlow Form GUAQFLW 8.0 (TEST)

QuickFlow: SAMPLE =]

Description: |Sa mple QuickFlow

6. The code will populate in the QuickFlow field
7. Click Start
8. Your QuickFlow will launch
a. When you close out of the last form of your QuickFlow, GUAQFLW will open
i. Click Start to launch the QuickFlow again
ii. Click Cancel to exit the QuickFlow

Exit QuickFlow

If you need to exit your QuickFlow before you have gone through all the forms you can do that by going
to File=>Exit QuickFlow. The QuickFlow will not remember the record or the form that you were in when
you relaunch the process.

E2) Oracle Fusion Middleware Forms Services: Open > SOAPCOL [Q]
mgd\t Options Block Rem Record Query Tools Help

Direct Access T HENE D E®
Object Search
QuickFlow
Select
Rollback
Save
Refresh IMinors, Goncentrations Prior Gollege Address
Brint

Exit

Exit QuickFlow
Exit Gannar
Return to Menu
Preferences

IEEIEIEYEIE

e

L

Enroliment Planning Service Code:

= [ official Transcript

1. 8PAIDEN General Person Identification [~
= =]
— =

Tennessee State University is an AA/EEO employer.
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